We are back... BUT...

The place to talk about ALPINAs.
e.g. News, Reviews, Insurance, Warranties, Running Costs, Sightings, general questions etc.

Moderators: Charles, neil, D4

User avatar
neil
Administrator
Administrator
Posts: 7013
Joined: Wed Oct 30, 2002 8:16 pm
Location: Nottingham, UK
Contact:

We are back... BUT...

Post by neil » Sat May 04, 2019 5:43 pm

Hi all

As you have no doubt realised we've been having some issues - in fact the site was hacked again - this time the damage was far more - hence it's taken a long time to recover. Also, as you will have noticed we have lost quite a lot of activity (everything since the 22nd February) on the forum - I've tried to minimise the loss and that is some of the reason it has taken so long. The other aspect is that I have been trying to ensure it doesn't happen again - This will be an ongoing process and I will be continuing this activity.

The realities of what the hack means :

1. The site was compromised - the database was accessed and data has both stolen - this includes the data on the register itseld and also the forum / including pms. With regard the register information this may include the private information you submitted - including personal contact information as well as histories of cars.

2. The data on the site was also deleted - hence I've had to recover it - some of which was straightforward and some less so.

3. We've been down for c. 2 weeks

4. Passwords are not stored in plain text - however I again suggest changing yours + also following the general recommendation of never using the same password for more than one site - I recommend password management tools like lastpass to make having lots of passwords manageable.

Once again I appreaciate everyone's patience and the offers of support - Let's hope we don't get affected further - if you have experience in web security I always appreciate people's advice + the opportunity to discuss the steps we have taken and ones we might be able to implement further.

Finally please let me know if you notice any issues that I may have missed.

Thanks in advance

Neil

CaesarBob
ALPINA
ALPINA
Posts: 1323
Joined: Tue Nov 20, 2012 10:37 pm

Re: We are back... BUT...

Post by CaesarBob » Tue May 07, 2019 9:50 am

Glad you have managed to get the site recovered and back on line.

Thanks to you and the team for all the efforts :mrgreen:
'97 E36 B3 3.2 Touring #062
'15 F32 420d M Sport Coupe (Sold)
'11 E92 320d M Sport Coupe (Sold)
'99 E36 328iA SE "Shooting Brake" (Sold)
'89 E30 325iA M-Tech II "Shooting Brake" (Sold)
'91 E30 318iS (Sold)

Avtar
ALPI
ALPI
Posts: 313
Joined: Fri Nov 07, 2014 5:29 pm
Location: Chertsey, Surrey

Re: We are back... BUT...

Post by Avtar » Tue May 07, 2019 11:37 am

Well done on getting the site back and all you hard work, thanks. PW changed
Alpina B3 3.3 Coupe 2003
Alpina D5 BiTurbo (SOLD)
Alpina B3 S BiTurbo (SOLD)
F32 428i Luxury
E46 330ci Convertible
E70 X5 SD (SOLD)

DogWagen
AL
AL
Posts: 105
Joined: Mon Sep 12, 2016 9:18 pm
Location: Cambridgeshire

Re: We are back... BUT...

Post by DogWagen » Tue May 07, 2019 11:57 am

Well done Neil - your efforts are much appreciated.

User avatar
jolls
ALPIN
ALPIN
Posts: 618
Joined: Sun Sep 02, 2007 8:06 pm
Location: Borehamwood

Re: We are back... BUT...

Post by jolls » Tue May 07, 2019 12:19 pm

Well done and thank you.
B3 E46 no.265

B10BRW
ALPINA
ALPINA
Posts: 3627
Joined: Wed Mar 16, 2005 1:58 pm
Location: Weald of Kent

Re: We are back... BUT...

Post by B10BRW » Tue May 07, 2019 12:44 pm

Good to have the forum back, sorely missed.
Many thanks for all your hard work to get it back.
Password changed.

nealpina
ALPINA
ALPINA
Posts: 3356
Joined: Tue Sep 12, 2006 1:00 am

Re: We are back... BUT...

Post by nealpina » Tue May 07, 2019 12:54 pm

Agreed with all of the above good to have the forum back, and well done for restoring it.
Oscar Wilde & Burkard Bovensiepen: I have the simplest tastes. I am always satisfied with the best.

ALPINA B3 3.2 Coupe Switch-Tronic ALPINA Blue
ALPINA B10 3.3 Saloon Manual Mora Metallic

Hodge
ALPINA
ALPINA
Posts: 1464
Joined: Wed Jun 21, 2006 9:05 pm
Location: Nottingham

Re: We are back... BUT...

Post by Hodge » Tue May 07, 2019 2:41 pm

Much appreciate your work Neil very well done and it’s great to have you back.

Cheers
Mark Hodge

E46 B3s Coupe #19 (sold)
E46 B3s Touring #29 (sold)
Daily -
TTS DSG (Not for carrying dogs)
X5 M50d (For carrying dogs)
VW R32 MkIV (weekends)

Toasey
AL
AL
Posts: 104
Joined: Mon Oct 24, 2016 11:58 pm
Location: Farnham, Surrey

Re: We are back... BUT...

Post by Toasey » Tue May 07, 2019 6:34 pm

Much appreciated Neil.
2000 E39 B10 3.3 Touring #10
1993 Eunos Roadster
1993 Saab Turbo 900 Ruby Edition
Gone but not forgotten: Ford Escort Mk 2 1600 Sport, Alfasud, Saab 900 GLS, Saab 900 Turbo (8v), MB W124 E320 Sportline Estate, Honda Accord 1.8S 6th Gen

PhillV8S
ALPINA
ALPINA
Posts: 853
Joined: Sat Aug 30, 2014 7:42 pm
Location: Worcestershire

Re: We are back... BUT...

Post by PhillV8S » Tue May 07, 2019 7:27 pm

Well done Neil and co, your work is appreciated.
E39 B10 V8S #037 Saloon SOLD
Range Rover TDV8
Subaru Outback 3.0
E64 B6s Cabriolet #100

MichaelC
AL
AL
Posts: 135
Joined: Tue May 17, 2016 11:09 pm
Location: Surrey

Re: We are back... BUT...

Post by MichaelC » Tue May 07, 2019 7:36 pm

What a nightmare, well done Neil for sorting it out.

Sam T
Posts: 22
Joined: Tue Apr 12, 2011 2:43 pm
Location: Wiltshire

Re: We are back... BUT...

Post by Sam T » Tue May 07, 2019 8:00 pm

Thanks Neil for putting in so much to get the forum back up.=
Like many others, I've missed my daily Alpina top-up!
Sam
E60 B5 Number 86
E34 M5 Touring - gone
E34 540i 6sp - gone
E3 3.0Si - long gone
1600-2 - long gone

Rav
ALPI
ALPI
Posts: 371
Joined: Tue May 05, 2015 12:43 pm

Re: We are back... BUT...

Post by Rav » Tue May 07, 2019 8:09 pm

I missed the forum loads!!
Thank you for bringing back up.
1999 #032 Alpina B3 3.3 saloon (UK Press Car) - Buchloe Beast
2000 Porsche Boxster S - viola
2015 Audi A4 Avant Ultra - Wifes car

BarryM
ALPINA
ALPINA
Posts: 1012
Joined: Sun Jan 15, 2012 2:11 am
Location: Hayling Island

Re: We are back... BUT...

Post by BarryM » Tue May 07, 2019 10:24 pm

Thanks for getting us back, I'd been missing my Alpina fix!
2001 Alpina B10 V8 #185
1982 Krauser MKM1000 #121 - sold

E24man
ALPINA
ALPINA
Posts: 2376
Joined: Sun Oct 17, 2010 9:41 am
Location: Surrey

Re: We are back... BUT...

Post by E24man » Tue May 07, 2019 11:36 pm

A huge well done for recovering the Forum.

As Members is it essential we all change our passwords in order to protect the forum?

Is there any evidence of how the site was hacked, i.e. Through a members account?

Are there any other measures that can or should be be undertaken by forum members to assist in ongoing site security?

Huge thanks for recovering the forum; I had feared it was going the way of BMWLand and gone forever....
E24man

2001 Alpina B10 V8 Touring (1 of 12 rhd)
1997 Alpina B12 5.7 L (1 of 2 rhd)
1995 Alpina B10 4.6 Touring (1 of 1 rhd)
1985 BMW M635CSi (1 of 524 rhd made, but less than half left now)
1982 BMW 635CSiA (1 of only hundreds left from the thousands made and still valiantly fighting a rusty grave)

Post Reply